Static Files and Images not being served properly
Incident Report for CTP Ethiopia Inc
Resolved
We have resolved the issue and everything should work fine from your end.
If you are still encountering errors, follow the following steps:
-Clear browser cookies and cache
-Restart your browser

Everything should work fine. If the error still persists, contact us at info@ctpethiopia.org
Posted Apr 08, 2021 - 21:35 EDT
Investigating
In what seems like an AWS CloudFront policy issue, our static files are not being properly and hence is causing a problem making websites image-less and static files being unavailable. We are investigating the issue and we will keep everyone updated as we learn more about the problem.
Posted Apr 08, 2021 - 20:06 EDT
This incident affected: CTP Support Site and CTP Academy.