Website nonresponsive
Incident Report for CTP Ethiopia Inc
Resolved
The incident is now fully resolved and all systems are operational
Posted Dec 01, 2020 - 17:02 EST
Monitoring
We have implemented a fix and everything should work now. We are trying to bring the site to full performance.
Posted Dec 01, 2020 - 16:01 EST
Identified
We have identified the issue and are implementing a fix and we post a fix soon.
Check the updates at https://crawl.ctpethiopia.org/~/sys-status/ctp
Posted Dec 01, 2020 - 15:53 EST
Update
We are continuing to investigate the issue and implementing fixes.
Posted Dec 01, 2020 - 12:51 EST
Update
We are still investigating the issue. The errors seem to be caused by an error in varnish during a server reboot. Continue checking the status for updates at https://ctpethiopia.org/~/sys-status/ctp.
Posted Nov 30, 2020 - 20:21 EST
Update
The website is now down and there seems to be an HTTP 500 error. We are still investigating the issue.
Posted Nov 30, 2020 - 14:18 EST
Investigating
The website currently seems on load, we are investigating the issue.
Posted Nov 30, 2020 - 14:03 EST
This incident affected: CTP Support Site and CTP Academy.