System Upgrade: Expect Short Outages
Incident Report for CTP Ethiopia Inc
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 19:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 17:28 EDT
Identified
We are undergoing a system upgrade and there seems to be an outage originating from this. Stay tuned as we will keep updating when we will have our systems back online again.
Posted May 26, 2021 - 16:35 EDT
This incident affected: Shiro-Wat / Axum / CDN, CTP Main Website, CTP Support Site, CTP Mail Servers, CTP Academy, CTP Docs, Makeda, myCTP, and NET.