Internal Server Error
Incident Report for CTP Ethiopia Inc
Resolved
We have implemented the fix, monitored the results, and are confident that the website functions fully now.
If you still get errors, please contact us by emailing us at info@ctpethiopia.org

Updates in case of an outage will always be available at https://crawl.ctpethiopia.org/~/sys-status/ctp
Posted Jan 28, 2021 - 03:52 EST
Identified
The error seems to be emerging from a PHP script that generated during server upgrade and software installation. We are implementing a fix and we believe that the website should be responsive now
Posted Jan 28, 2021 - 03:37 EST
Investigating
We are currently investing this issue which might be causing the error and we will announce an update shortly.
Posted Jan 28, 2021 - 03:30 EST
This incident affected: CTP Support Site, CTP Mail Servers, and CTP Academy.